Fixing Magento Connect on Magento v1.7

By XeroCube | September 10, 2012

I recently upgraded a Magento store from v1.4 to v1.7. In doing so, the administration link to Magento Connect started throwing a weird error. Once I logged in, it brought me to a page that looked like this:

Mac OS X  2??ATTR??X?Xcom.apple.quarantineq/0001;4fabe10e;Google\x20Chrome;D30B167B-7520-4A4B-BB90-173681AAF80E|com.google.ChromeMac OS X  2??ATTR??X?Xcom.apple.quarantineq/0001;4fabe10e;Google\x20Chrome;D30B167B-7520-4A4B-BB90-173681AAF80E|com.google.ChromeMac OS X  2??ATTR??X?Xcom.apple.quarantineq/0001;4fabe10e;Google\x20Chrome;D30B167B-7520-4A4B-BB90-173681AAF80E|com.google.ChromeMac OS X  2??ATTR??X?Xcom.apple.quarantineq/0001;4fabe10e;Google\x20Chrome;D30B167B-7520-4A4B-BB90-173681AAF80E|com.google.ChromeMac OS X  2??ATTR??X?Xcom.apple.quarantineq/0001;4fabe10e;Google\x20Chrome;D30B167B-7520-4A4B-BB90-173681AAF80E|com.google.ChromeMac OS X  2??ATTR??X?Xcom.apple.quarantineq/0001;4fabe10e;Google\x20Chrome;D30B167B-7520-4A4B-BB90-173681AAF80E|com.google.Chrome

For the longest time, I had couldn’t find any information on how to fix this. Then I came across this link: http://www.magentocommerce.com/boards/viewthread/282891/#t397128

Effectively, once I navigated to this folder of my installation: $/public_html/{yourSiteInstallationFolder}/downloader/lib/Mage/Connect/Command I was able to delete all ._* files and access the MagentoConnect site again.

Cheers!

Topics: Code, Tech | No Comments »

Comments

Archives

Blogroll

RockinMedia